WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Error 324 (Admin Area and Domain Website Not Opening) (10 posts)

  1. lauracgeorge
    Member
    Posted 2 years ago #

    I haven't upgraded to WP version 3.3 yet.
    I was working in my admin area, trying some new themes. Suddenly, I can't access my site or the admin area. The error reads:
    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    * Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    I've been messing around a lot today and my host did something at my request but wasn't able to tell me what they were doing (I'm never sure they really know...) but things had been working fine even after that. Just happened suddenly. Ideas?

  2. RichardWPG
    Member
    Posted 2 years ago #

    You may want to check your database credentials with your hosting provider

  3. lauracgeorge
    Member
    Posted 2 years ago #

    Thanks Richard.
    My host company is being stupid. I've been trying to ask them what's going on and they've just told me "let's get you to a higher level technician" and later "your WordPress is broken. This case has been closed."
    Ha! No help to someone new like me..... I'm still trying to get some answers. Thinking about switching hosts because the tech support at this one is just awful. Good recs from friends, but apparently those friends have no clue.

  4. govpatel
    Member
    Posted 2 years ago #

    What ever is is server problem and they should know how to fix the problem if they do not then recommend that you go to host that more reliable and can support you.

  5. lauracgeorge
    Member
    Posted 2 years ago #

    Any host suggestions for people who need to contact tech support a fair amount? I'm about 80% of the way toward deciding to switch.

  6. Tim S
    Member
    Posted 2 years ago #

    I work for a large hosting company. Your current host should not be doing things to your account without knowing what the implications are. Now, you said you were trying some themes. Have you tried to use the default theme by renaming the current themes folder via FTP or file manager?

    Since you said this was the last thing you did, I'd start with that. Also, can you provide us a link to your website? I'd like to help you, and typically if I can replicate the error, it helps!

    Also, it's good practice to rename your plugins folder so all those are disabled as well. From this point, it will be a lot easier to troubleshoot.

    I hope this helps! Let me know, I'd like to help you further.

  7. lauracgeorge
    Member
    Posted 2 years ago #

    site is at http://www.lauracgeorge.com
    Thanks Tim! I'm definitely going to try renaming the folder. Didn't think of that. Much better than going through and deleting all the themes.
    Thank you for helping me out!! This is so confusing and stressful for me...

  8. lauracgeorge
    Member
    Posted 2 years ago #

    Just did it and the themes are the problem. So I will uninstall each theme and test until it works again. Thank you so much!!

  9. Tim S
    Member
    Posted 2 years ago #

    Hi lauracgeorge,

    I'm glad I could help you! It's always best practice to change to the default theme and disable all your plugins when troubleshooting.

  10. Gadala Avinash
    Member
    Posted 2 years ago #

    Was is due to the plugins or the was it due to the plugin...??

Topic Closed

This topic has been closed to new replies.

About this Topic