WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddThis
AddThis not showing for all posts on homepage (5 posts)

  1. roadrashtx
    Member
    Posted 10 months ago #

    This is strange. I have addthis set to display on the homepage and it is working but not for all the posts. Some posts show the addthis buttons under the excerpt and so do not. Any thoughts?

    http://blog.trendmicro.com/

    thanks
    Mark

    http://wordpress.org/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 10 months ago #

    @roadrashtx: Try checking "excerpts" options along with home page in "Show AddThis on..." in advanced tab. I can see that the posts which are not rendered with AddThis buttons in home page are excerpts. Let me know if it works or not.

  3. roadrashtx
    Member
    Posted 10 months ago #

    @srijith.v I already had that setting enabled. I have been looking at the posts to see if there was something in the posts causing the issues but I did not see anything that was abnormal.

  4. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    Is there any difference in the way you have posted those articles? Like, manually adding excerpt text. I am not able to reproduce the issue, so will be helpful if I can see the admin end. You can mail me to srijith[AT]addthis.com

  5. roadrashtx
    Member
    Posted 8 months ago #

    Sorry for the delay in replying to this. I finally found out what was causing the problem. Some of the posts were using a manual excerpt. Once I deleted the manual excerpt it worked fine. Is there a way to get it to work with a manual excerpt?

Reply

You must log in to post.

About this Plugin

About this Topic