WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddThis
[resolved] AddThis 3.0.3 Update Widget has Issues with Theme (10 posts)

  1. LanMc
    Member
    Posted 1 year ago #

    I'm using WordPress 3.5.1 and Addthis 3.0.3. After a recent update (as of today, Feb. 21, 2013) the Addthis widget is not working properly with my theme. No, I do not use the standard WordPress theme however the widget was working fine before this recent update.

    site: http://dapper-designs.com/

    You can find the widget displayed on the site in the upper left-hand corner.

    Thanks,
    Lan

    http://wordpress.org/extend/plugins/addthis/

  2. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    @LanMc: Yes, I see a css issue there. Let me check if it need a fix from our plugin or a css adjustment. I will get back to you soon.

  3. peripateticfrasmotic
    Member
    Posted 1 year ago #

    Same problem (but upper right-hand corner in my case), on http://mattgallagher.me - was working fine before update.

  4. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    Have added a quick fix and is in queue for release after QA. Meanwhile, you can get it from our development branch: http://downloads.wordpress.org/plugin/addthis.zip

    Let me know if it fixed the issue

  5. LanMc
    Member
    Posted 1 year ago #

    Thank you srijith.v for your swift response.

    I have downloaded the fix and will apply it shortly. I will let you know how it works out!

    Again, much thanks!!
    Lan

  6. peripateticfrasmotic
    Member
    Posted 1 year ago #

    I've installed version 3.04 but it hasn't resolved the problem I'm having. Did this help you LanMc?

  7. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    Did it resolve with 3.0.5, the latest update?

  8. peripateticfrasmotic
    Member
    Posted 1 year ago #

    3.05 Did resolve my issues - thank you

  9. LanMc
    Member
    Posted 1 year ago #

    Since the recent updates everything is working fine for me, thanks!

    Sorry for the delay but had some other technical difficulties that made it impossible for me to know if the updates were working.

    I've marked this issue resolved, because for me it is.

    Thanks again! Love the plugin!!!
    Lan

  10. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    @LanMc: Nice to hear that! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic