WordPress.org

Ready to get started?Download WordPress

Forums

Simple Links
[resolved] Additional field - non-english character mismatch (4 posts)

  1. banyay
    Member
    Posted 11 months ago #

    Character coding problem with Additional fields: It is working nicely only with English (ansi) text in title and in field content. It is not possible to give any name as title with accented character, like é, á, ő etc., as we must use in our language (Hungarian). The title not appears in that case.

    In the field (with non-accented title) you can't use accented characters. After saving, the characters jumbled. Like this: "jól működik" changed to " ju00f3l mu0171ku00f6dik".

    It must be work with utf-8 codes, please revise it.

    Otherwise it is a nice plugin, congratulations.

    http://wordpress.org/plugins/simple-links/

  2. Mat Lipe
    Member
    Plugin Author

    Posted 11 months ago #

    Hi banyay,

    I will look into this for the version 2.0 release which is currently in progress.

    Thanks

  3. banyay
    Member
    Posted 11 months ago #

    I found a new problem based the same character coding issue:

    Link ordering not working with accented category names. The names appear normally in the list (falling menu), you can select but there is nothing under the selected names. When I changed category names into ansi (English alphabet), all link sorted as normal.

  4. Mat Lipe
    Member
    Plugin Author

    Posted 10 months ago #

    Hello banyay,

    Version 2.0 has been released with support for non english characters.

    Hope this helps!

Reply

You must log in to post.

About this Plugin

About this Topic