WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
Additional Buttons doesn't appear on mi blog (8 posts)

  1. tkdteam
    Member
    Posted 3 years ago #

    Facebook Like Button, Facebook Send Button, Google +1 Button NO way to make it work.

    I've been trying any possible configuration but it's impossible.

    However the traditional shareholic button work so well as ever.

    It's a shame, it's a great plugin, but I've to installed another Facebook Like Button plugin.

    I hope you can fix it soon as possible.

    I'll be waitng for the next upgrade.

    Thank you very much.

  2. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Can you please try the latest update? Also, note that you need to turn on "new mode" to get the +1/Like buttons.

  3. tkdteam
    Member
    Posted 3 years ago #

    Thank you very much for your kindness in answer my question.

    Yesterday I had updated the plugin and the WordPress to their latests version.

    I've just try to configure it again, I'm absolutely sure that the New Mode was Turned On. but it still doesn't work for me.

    Perhaps there are some conflicts between my theme "Flexy Canvas" and the Plugin.

    So I'll wait for a while until new upgrades getting ready.

    If you have any other idea I'll be so gratefull you post here.

    Thankyou very much again.

  4. Graham Stoney
    Member
    Posted 3 years ago #

    I'm having the same problem on my site: the main SexyBookmarks menu loads fine, but the Facebook Like, Send and Google +1 buttons don't appear.

    There's whitespace for the buttons, and looking at the page source there's a LikeButtonSetTop comment with a shareaholic-like-buttonset div; But buttons don't appear. :-(

    Any clues?
    Thanks, Graham

  5. DudeVsFood
    Member
    Posted 3 years ago #

    I am also having the same issue as Graham.

    Thanks,
    Josh

  6. Graham Stoney
    Member
    Posted 3 years ago #

    I'm not exactly sure what's going on here, but it seems to be a conflict with the Simple Facebook Connect plugin. Whenever I have Simple Facebook Connect - Base enabled, the buttons disappear.

    For an example with both Sexy Bookmarks's Facebook Like and Google+1 buttons enabled, and Simple Facebook Connect active but no buttons appearing, see this post.

    Also, I think it would be prettier if the bottom row of buttons appeared before the Sexy bookmark icons. Any chance of an option to do that?

    Cheers, Graham

  7. BryanMarcel
    Member
    Posted 2 years ago #

    I ssem to be having the same problem. I am running sexy bookmarks 4.0.5.9 on my site http://www.BryanMarcel.com, but when I enable the "new" mode all of the icons dissapear. The new facebook counter,twitter and +1 are there, but all of the forwarding icons go away. When I turn it off, the icons come back, but of course the new facebook and twitter links go away. I did go into my server a few weeks ago and change my spritegen settings as sexy bookmarks asked me to do, but that made my wordpress visual editor disappear, but sexy bookmarks still didn't work properly, so I changed it back. Sexy Bookmarks is by far the best networking solution out there, I just wish I could have the new facebook and twitter options as well. I want it all :) Any help?
    Thank you.
    Bryan

  8. Graham Stoney
    Member
    Posted 2 years ago #

    All is not lost; I tried a zillion other plugins offering facebook, twitter and Google+1 buttons. I ended up going with Really simple Facebook Twitter share icons and just using Sexy Bookmarks for the sexy icons.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic