WordPress.org

Ready to get started?Download WordPress

Forums

adding social media into my site not working (4 posts)

  1. Teresa25
    Member
    Posted 2 years ago #

    I have an art site that I am trying to link my twitter, facebook, and feedburner to and it's not working.

    http://mypaintingstudio.com/

    Where do I put my twitter URL, Facebook URL, and RSS URL?

    Every time you click on each it goes to a different page and I want them to go to each of my twitter, Facebook, and Rss feed

    Thank you for your help

    Teresa

  2. PlugPress.com
    Member
    Posted 2 years ago #

    The thing is you simply added images. By default, the image links to itself.

    I think you added text in your widgets. The code you put in the widget box for your social icons should be:

    <a href="http://twitter.com/YOUR_TWITTER_USERNAME"><img class="alignleft size-thumbnail wp-image-112" title="happybirds1Medium" src="http://mypaintingstudio.com/wp-content/uploads/2011/07/happybirds1Medium-150x150.png" alt="" width="150" height="150" /></a>
    <a href="LINK_TO_FACEBOOK"><img class="alignleft size-full wp-image-113" title="facebook" src="http://mypaintingstudio.com/wp-content/uploads/2011/07/facebook2.jpg" alt="" width="128" height="128" /></a>
    <a href="LINK_TO_FEEDBURNER"><img class="alignleft size-full wp-image-114" title="Newspaper_Feed_128x128" src="http://mypaintingstudio.com/wp-content/uploads/2011/07/Newspaper_Feed_128x1282.png" alt="" width="128" height="128" /></a>

    Make sure you replace the 'YOUR_TWITTER_USERNAME' in that code with your Twitter username. Samething with 'LINK_TO_FACEBOOK' that should be replaced by the URL of your Facebook page and for LINK_TO_FEEDBURNER that should be replaced by the link to your Feedburner RSS.

    Hope it helped!

  3. Teresa25
    Member
    Posted 2 years ago #

    Ok I copied and pasted the code into my widget. Facebook worked but not the twitter.

    I put in http://twitter.com/https://twitter.com/#!/tesscreation
    just a blank page with the bar with tesscreations came up, account.etc.

    Then I deleted https://twitter.com and it said sorry that page doesn't exits.

    I am having trouble validating the feed burner would you be able to help me with that or do I need to go to feed burner for that.

    Thanks

  4. PlugPress.com
    Member
    Posted 2 years ago #

    1) The Twitter username is incorrect. You should check what is the exact username. Please recopy the code I gave you as you messed up your copy/paste and replace the last time you did it and the code is incorrect.

    2) The link to facebook seems useless as it does not link to your page on Facebook. Every user that clicks on the link arrives in their OWN profile. I think your should put the link to your Facebook Fan page or group.

    3) You need to go to Feedburner and get an account to complete the whole process. When in Feedburner, it will give you a link (something like : http://feeds.feedburner.com/YOUR_USERNAME). It is that link you must replace in the code I gave you.

    I hope it helped!

Topic Closed

This topic has been closed to new replies.

About this Topic