WordPress.org

Ready to get started?Download WordPress

Forums

Adding post not working (4 posts)

  1. blueline2011
    Member
    Posted 2 years ago #

    I have my own domain bluelyn.com , I already activated my domain from cpanel , now I try to add new post but it's not published properly.here the link I get when I try to publish or preview changes http://www.bluelyn.com/?p=3857&preview=true&preview_id=3857&preview_nonce=0ffe818f7b

  2. Tim S
    Member
    Posted 2 years ago #

    The link you provided seems to be from your dashboard which we cannot view. When going to your domain is produces a blank page. The WordPress blank screen is a typical indicator of an error. I'd start troubleshooting this by looking at the server's error logs. This should tell you what the exact error is causing the blank screen. Also here's a link on some resources about it:

    http://wordpress.org/tags/blank-screen

  3. blueline2011
    Member
    Posted 2 years ago #

    Thank you Tim for the reply ,seems that is caused because I installed new plugin and it caused the problem, maybe , but please I would like to know the error type so I can check with my server

  4. blueline2011
    Member
    Posted 2 years ago #

    sorry to get back to again , now I find that my main domain is not working bluelyn.com .....I guess that happened after I imported my old posts from blueline2011.wordpress.com

    PS : my wordpress is 3.0.1 , I cant update now because mysql is old...do you think that because I imported posts from old blog which caused me to lose administration over the blog or maybe because the conflict of wordpress versions?

Topic Closed

This topic has been closed to new replies.

About this Topic