WordPress.org

Ready to get started?Download WordPress

Forums

Adding pictures (10 posts)

  1. judysl
    Member
    Posted 1 year ago #

    I cannot upload a picture to my post. This just started happening this morning. I tried using both of the uploaders, neither works. I also tried using several different pictures - none work. The only that has worked is when I upload a picture I have already used - that uploads, but I can't use that. I am desperate, as I publish a post daily, and need this to work. Any ideas of what else I can try, or what happened? I have not changed anything on my computer or the site, and it worked yesterday. Thanks for any help I can get!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I cannot upload a picture to my post.

    Please describe what happens and what you see when you try to upload a file.

  3. judysl
    Member
    Posted 1 year ago #

    I select the icon to upload, then I use the Select button to choose the photo, then Upload it via that button. Then I add Title and Alternate Text. Then I select Insert Into Post button. It takes me back to the Edit Post page, where I have always seen the picture in the post. Now I just see a big empty box, with the Alternate Text in blue print in the upper left corner of it. I went to Preview Post to see if the picture came through, and it did not. On this page it also shows the Alternate Text in the upper left corner, and has an icon that looks like a broken tile in the middle. When I hover over this icon it shows the Title. When I click on it, it goes to a page that says' Bad Request Your browser sent a request that this server could not understand.'

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Check your uploads path in Settings->Media. It should be blank in most installs.

  5. judysl
    Member
    Posted 1 year ago #

    It is blank....

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    FTP into your site (or use whatever file management application your host provides) & check that the images are being uploaded to wp-content/uploads.

  7. judysl
    Member
    Posted 1 year ago #

    Couldn't get to this until yesterday afternoon, and when I went to my site and did a new post - it worked. I went back to the post that it didn't work on, and could not add a picture, but it did work on the next post. At this point I am going to hope it was some kind of aberration and hope it keeps working. Thanks for your help!

  8. susanvvogt
    Member
    Posted 1 year ago #

    I'm having the same problem as judysl. I routinely add photos to my blog posts and have never had any problem until yesterday. When I tried to "Add media files from your computer" I could choose the file and it would show that it was chosen, BUT when I go to upload it I get the message: "Failed to write file to disk." I tried with other photos. I tried rebooting. I tried sleeping on it, i.e. waiting till the next morning, not falling asleep on top of my computer :-) I've been doing this for years and haven't changed anything on my computer since it last worked. I'm not savvy enough to do the FTP thing that esmi suggested. I'm assuming that some kind of bug has crept into the system. Please help. My site is: http://www.SusanVogt.net/blog

  9. judysl
    Member
    Posted 1 year ago #

    Susan,
    I wish I could tell you what I did, but nothing I did worked....it just came back. ANd I guess I don't actually know if it is still working, as I have not yet posted today. I hope mine STILL works, and that yours comes back!

  10. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    @susanvvogt: It is impolite to interrupt another poster's ongoing thread with a question of your own and it causes significant problems for the forum's volunteers. Please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Topic