WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Adding Media You Tube (7 posts)

  1. Odinkinder
    Member
    Posted 2 years ago #

    Ok, here's the problem, I want to embed You Tube videos in some of my posts, I have tried copying and pasting the You Tube link in the media box and all I get is a link. I have also tried the You Tube embed IFrame code, nothing on that either! What is going on, or, what am I doing wrong?

    Some help here please, thank you.

    Terry

  2. Give this plugin a try. It inserts YouTube videos using your choice of the embed or the iframe insertion via a graphical interface:

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  3. Odinkinder
    Member
    Posted 2 years ago #

    I did try it Josh, and your plugin caused problems. I end my posts a certain way, with a photo credit, and author credit, like this.

    Words By: Name

    Images By: Name

    This is a post you can look at where it is correct. http://www.thebikersgarage.com/motorcycle-safety-tire-wear-bars/

    After activating your plugin, it looks like this. Words By:Name Images By:Name

    The moment I deactivated the plugin, it all retuned to normal, I was quite disappointed, I had such high hopes for your plugin.

    T.

  4. You just need to make sure the option to "disable wpautop" is UNCHECKED in the Ultimate Tinymce settings menu.

    I think it's under the miscellaneous options section of the options page.

    This option is un-checked by default upon plugin installation. So, you must have enabled it unintentionally.

    If this option is already unchecked, and you are still having the issue... please let me know.

    Well, let me know one way or the other :)

  5. Odinkinder
    Member
    Posted 2 years ago #

    Good response Josh, I wish more plugin developers were on the ball like you! :)

    I don't know what was going on with your plugin, there were some alerts in red (I think) at the top of my admin pages bugging me to go do some settings of the plugin, so I went and selected the "Default" setting just to shut it up, perhaps that's what checked the box? To be honest, I have no idea. From my point of view, I don't want to see messages, or have to select "settings" I just want to activate a plugin and have it work. The thing is, not all of us are technically savvy, we are just some monkeys that type stuff up and publish it, and anything that requires us to make "settings" before we can use it will just get in the way and frustrate us poor monkeys. :)

    I did solve the issue of imbedding the You Tube videos, it was a Pretty Photo plugin causing the issue. It has a "settings" page with some check boxes checked by "default" that basically stripped the code that would imbed the video. I guess the idea was to place the vids inside the Pretty Photo box, but it wan't doing that, and I guess the author never checked to see if it actually worked. I would chew him a new one, but, like so many authors I have seen, he has since abandoned his plugin. Un checking the boxes for video imbedding in the plugin solved the problem.

    When I first saw your plugin I thought it was brilliant, and my look at it again, but right now this monkey must type so he can get paid! :) Thank you so much for following up!

    T.

  6. From my point of view, I don't want to see messages, or have to select "settings" I just want to activate a plugin and have it work.

    And if only everyone was like you ;) However, you have no idea how many people messaged me saying, "I've installed the plugin, and no buttons are showing up".

    Un checking the boxes for video imbedding in the plugin solved the problem.

    Good. I'm glad you were able to find the conflict.

    but right now this monkey must type so he can get paid!

    Aren't WE ALL monkeys in this "Tree of Life"?? :)

  7. Odinkinder
    Member
    Posted 2 years ago #

    True enough, pass the bananas!

    I'm going to try your plugin on my "development" site, see how it goes, I still need to make a video page to go with this recent post. It is a series of "how to" videos related to the building of the featured bike. I can see where your plugin could help, I liked the fact I could imbed a video and still stay in visual mode. If I get stuck, I'll screech like a howler monkey! LOL!

    T.

Topic Closed

This topic has been closed to new replies.

About this Topic