WordPress.org

Ready to get started?Download WordPress

Forums

Adding logo to Professionally Done Theme (7 posts)

  1. kanundrum
    Member
    Posted 5 years ago #

    Can anyone tell me how to add a logo in the header of my blog http://www.kanundrum.com/blog1

    I have read several posts, but this theme seems to have different code, or i cannot find the code i need to change.

    Thanks

  2. newguyhere
    Member
    Posted 5 years ago #

    Which theme are you using?

  3. kanundrum
    Member
    Posted 5 years ago #

    I am using Professionally-Done Theme

  4. bdphoto
    Member
    Posted 5 years ago #

    Might want to get the rest of it professionally fixed before you go changing anything. A lot of overlapping and misalignment going on in Firefox and IE, if I wasn't so tired I'd get off the couch and check it on my mac. If you paid for this get it fixed or get a refund.

    [signature moderated Please read the Forum Rules]

  5. bdphoto
    Member
    Posted 5 years ago #

    Ok, finally made it to the desk, it doesn't look any better in safari. Forgive me if this sounds harsh, but your site is a completely unorganized disaster. I don't think I could find anything in this clusterf**k if I tried. The problems are in the css not your site structure, refer to the last sentence of my first post.

    [signature moderated Please read the Forum Rules]

  6. zeniph
    Member
    Posted 5 years ago #

    I pretty much agree with bdphoto regarding the look of it. Not sure where you'd be squeezing a logo into either

    anyway assuming your logo is about 80px x 80px, and assuming you'd like it to the left of your site title - changing the below would do it.

    #logo {
    	display: inline;
    	float: left;
    	margin-left: 100px;
    	margin-right: 20px;
    	margin-top: 20px;
    	background-image: url(images/logo.gif);
    	background-repeat: no-repeat;
    }

    adding the below would make the blog title and description disappear if you wanted to make some more room.

    #logo h1, #logo .description{
    	display: none;
    }
  7. kanundrum
    Member
    Posted 5 years ago #

    thanks for the replies and for getting off the couch!

    I did not purchase the theme--i downloaded from the free themes section of this site.

    I guess I should just try another theme instead of trying to fix this--

    thanks for the input it was helpful

Topic Closed

This topic has been closed to new replies.

About this Topic