WordPress.org

Ready to get started?Download WordPress

Forums

Adding image files (4 posts)

  1. rrudan
    Member
    Posted 3 years ago #

    I had been unable to add any image file to my page (png, jpg) using flash uploader or the browser uploader.

    Several trials had the uploader either crashing or giving all indications that things were fine, yet still not placing the image file on my page.

    I separately uploaded files by an FTP client to ensure that they were where the were needed. I could see those files through the uploader but could not place them on the page.

    Same problem exists with ie9, Firefox 4.2. I can however successfully load images with Chrome. I have no problem making text changes in any browser.

    I had been using Firefox up until now with no problems whatsoever.

    Has anybody else had similar issues with 3.1.3? Any ideas?

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    - checking your uploads path in Settings -> Media

  4. rrudan
    Member
    Posted 3 years ago #

    kmessinger...I tried installing and I'm not certain if in fact the plugin installed. I directed the installation on my site URL and it appeared as though the installer was waiting for further input but the browser page just displaying the message "Install Hotfix on http://nexsale.ca/ ?" there is no Yes or No input request.

    When I go back to the Hotfix Installation tab, it reports that Hotfix is installed.

    If it is in fact installed, then it has not resolved the problem.

    Esmi, I will try deactivating Formidable, JetPack and WordPress SEO plugin.

    Thank you all.

Topic Closed

This topic has been closed to new replies.

About this Topic