WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Adding Galleries - blank/white pop up window (3 posts)

  1. PavelCZ1982
    Member
    Posted 10 months ago #

    Hi,
    I have got problem in using this plugin. I uploaded photos, created galleries but when I want to put them on site using NG icon in format section new pop up window shows up but completely blank/white. It should looks like this link . I tried two different browsers and result is same. Does anyone have the same problem ?
    Thanks
    Pavel

    http://wordpress.org/plugins/nextgen-gallery/

  2. Janean
    Member
    Posted 10 months ago #

    I had this problem and they recommended that I be sure that my Permalinks were NOT set to default, but rather to Post Name or any other setting than default. This wan't my problem, but it seems to be the most common. My problem was a conflict with the plug in "CKEditor", I had to deactivate it and find another editor to use, now its working well. When I was having this issue before it was figured out, I added galleries by using this code in the text mode: [ngg_images gallery_ids="10" display_type="photocrati-nextgen_basic_thumbnails" gallery_width="600" gallery_height="400"] Then replacing the "10" with the actual number of the gallery I wanted.

  3. PavelCZ1982
    Member
    Posted 10 months ago #

    Thanks for reply. I am not using default permalinks, so I think that problem is not there. It will be probably problem with compatibility with other plugins which I see as huge negative of this plugin. This is actually first case of incompatibility of plugins. I will think to get rid off NextGEN and use different gallery plugin rather then change other plugins, because then I can not trust it.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.