WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Adding Categories to menu doesn't work? (5 posts)

  1. Tim87
    Member
    Posted 4 years ago #

    At the moment my 'Categories' are not visible in the Homepage of my blog. The URL is http://www.timvanorsouw.com/blog

    Trying to add the Categories @ Appearance-->Menus results in this quote: "The current theme does not natively support menus, but you can use the “Navigation Menu” widget to add any menus you create here to the theme’s sidebar."

    So I tried using the 'Navigation Menu' widget to add the menus to the themes, but when I do this I'm being sent to the same 'Appearance-->Menus' screen and ofcourse the same quote (The current <...> theme's sidebar". comes up.

    How can I make my Categories visible for visitors?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Do you have any posts in your categories? Most themes are configured to hide empty categories.

  3. Tim87
    Member
    Posted 4 years ago #

    @esmi

    Yes I do have some postings per categorie. Some have 3, some have 2, every categorie has at least one post. Strange thing is that I remember that like a week ago when I started my blog, the Categories were visible, and now they're gone and I'm unable to add them.

    Please help, a blog without a categorie-menu isn't much of a blog!

    Thanks!

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Do you have any widgets in your sidebar in Admin/Appearance/Widgets? If so, try adding the Categories widget.

  5. Tim87
    Member
    Posted 4 years ago #

    I installed a new categories widget and now the categories are visible again, I probably deleted the old one without noticing.

    Problem solved, thank you very much!

Topic Closed

This topic has been closed to new replies.

About this Topic