WordPress.org

Ready to get started?Download WordPress

Forums

Dinky
[resolved] adding blog page (4 posts)

  1. nomi137
    Member
    Posted 10 months ago #

    Site = iSocialYou.com

    I added a blog page but my posts are not showing on the blog page.
    From theme options I have selected this

    Static Front Page
    Front Page - empty
    Posts page - blog

    Please help

  2. Misam Saki
    Member
    Theme Author

    Posted 9 months ago #

    I think you are in wrong way!
    Do I understand correctly that you made a page and named it blog, Then you set it az front page?
    What is the page content?

  3. nomi137
    Member
    Posted 9 months ago #

    Hi Misam,

    I sent you the image. Please take a look at that.
    This is what I WANT

    - I want all of my posts to go to a page called "blog"
    - I want clean home page with header image and social icons..

    My settings are this (look at the image I sent you)
    Static Front Page
    Front Page - empty
    Posts page - blog

    Then I created 3 posts but why those posts are not appearing on the BLOG page ?????

  4. Misam Saki
    Member
    Theme Author

    Posted 9 months ago #

    Do these:

    1. Deactivate any mobile theme or plugin for mobile theme. Dinky is responsive.
    2. Go to Theme Options and choose "Display cover in home page" as Checked and "Display content and footer in home page" as Unchecked. By these setting you have clean home page with header image and social icons.
    3. Create Blog category and send your post to this category then install this plugin http://wordpress.org/extend/plugins/wp-no-category-base/.
    Only by create blog page you can not show your post in there!

Reply

You must log in to post.

About this Theme

About this Topic