WordPress.org

Ready to get started?Download WordPress

Forums

Added Plugin - Now after login blank page (7 posts)

  1. rmichaelhayes
    Member
    Posted 3 years ago #

    I added a Facebook Plugin and all went bad from there. Now when I go to log in my log in area is to the left and after logging in there is a blank page with nothing. Can someone please help with a solution.

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    delete the plugin.

    Since you don't have admin access currently, you will need to use an ftp program (filezilla is a good free program) or a file manager if your host offers one. Navigate to wp-content->plugins and delete that plugin

  3. rmichaelhayes
    Member
    Posted 3 years ago #

    Wow. After about 48 hours I fianlly did it. Thank you so much. I went to control panel of hosting, went to the url with issues, then opened that folder, opened the wp-content folder, opened the plugins folder, then deleted the last plugin installed and problem resolved. I didn't have to delete all plugins, just the last plugin installed.

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    yup, that's pretty much the fix for any broken plugin issue. It'll happen when you are experimenting with plugins! They can have conflicts with other plugins, or with your theme, etc. Since every WP install is different, some setups can have issues like that

  5. rmichaelhayes
    Member
    Posted 3 years ago #

    I'm using the Socrates Theme and maybe it has a conflict with the facebook plugin. i was trying to add a Facebook and Twitter button to my posts as recommended by everyone. Do you know of a plugin without issues?

  6. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

  7. rmichaelhayes
    Member
    Posted 3 years ago #

    Thank for the advise - I'll try installing them.

Topic Closed

This topic has been closed to new replies.

About this Topic