WordPress.org

Ready to get started?Download WordPress

Forums

Added and removed photoblog now problems (4 posts)

  1. dsm1995gst
    Member
    Posted 4 years ago #

    Hi everyone, I was reading on Michael Tyson's site about the PhotoBlog widget so I figured I'd try it out.

    I went to widgets and added it to my sidebar, then when I viewed my site everything was gone from my sidebar. So I removed the Photoblog widget and now the formatting on my sidebar and footer is all screwed up.

    Can anyone give me some advice?

  2. dsm1995gst
    Member
    Posted 4 years ago #

    I actually had to reload the theme to get the formatting problem fixed.

    However, I still can't get the photoblog widget to work.

    When I drag it to the sidebar and then visit the site, my entire sidebar is then empty (everything that was there, archives, links, etc. are now gone).

  3. dsm1995gst
    Member
    Posted 4 years ago #

    Somehow I forgot to mention that I am using the "Elegant Grunge" theme.

    And I have now realized this -

    When I go to the Widgets page and look on the right at the Sidebar and Footer sections, they are both empty, despite the fact that I have stuff on both of them.

    If I drag ANY of the widgets available on the left to the Sidebar section, then it erases everything else I had on my page Sidebar and only shows the one widget I added.

  4. michaeltyson
    Member
    Posted 4 years ago #

    Hello - sorry for the delay in responding!

    This is pretty much the norm for the way the sidebar works - the theme defines a default set of things to show when you haven't added any widgets of your own. Then, once you add a widget, it uses your set instead (which starts with just one widget, if you have only added one).

    So, you probably would want to add widgets that match the ones you want to keep from the default appearance (like recent posts, meta, etc)

Topic Closed

This topic has been closed to new replies.

About this Topic