WordPress.org

Ready to get started?Download WordPress

Forums

Add "www"to mysite.com? Canonical issue... (3 posts)

  1. taltos1
    Member
    Posted 4 years ago #

    Hello. I have WP 2.9.1 running on the top level (ie not in http://www.mysite.com/blog) and have a question about canonical URLs.
    It seems if I put in "www.mysite.com" WP rewrites is as "mysite.com"

    Is there a way to make it "www.mysite.com"

    Another question, does is WP 2.9.1 setup to avoid typical canonical dup content issues?

    Thanks a lot

  2. trivum
    Member
    Posted 4 years ago #

    Did you check your settings in the backend? Go to Settings >> General and see what you have listed as your url there.

  3. taltos1
    Member
    Posted 4 years ago #

    Thanks. That fixed it, also do you know if 2.9.1 fixes and canonical URL issues? Or do I need a .htaccess file edit.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags