WordPress.org

Ready to get started?Download WordPress

Forums

[closed] add version 2.9.2 to to drop down list in forum (8 posts)

  1. nigelt74
    Member
    Posted 4 years ago #

    Is this possible as i always have to select "other" as 2.9.2 doesn't appear in the list?
    and there should be loads of people out there using 2.9.2 as we all keep up to date don't we.

  2. mrmist
    Forum Janitor
    Posted 4 years ago #

  3. nigelt74
    Member
    Posted 4 years ago #

    Cheers for that :)

  4. Mark / t31os
    Moderator
    Posted 4 years ago #

    I've commented on that ticket, as i'd like to see the versions update automatically, avoiding the need for someone to keep updating the select list.

  5. mrmist
    Forum Janitor
    Posted 4 years ago #

    That would seem very sensible.

  6. This is fixed now

  7. Michael Adams (mdawaffe)
    Member
    Posted 3 years ago #

    Fixed for now. Will look into automating the process to avoid this problem in the future.

  8. Mark / t31os
    Moderator
    Posted 3 years ago #

    Thank you. :)

    Will close as this is now fixed..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.