WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Advanced File Uploader
[resolved] add the gravity form uploader to a wordpress page (9 posts)

  1. giuli29
    Member
    Posted 5 months ago #

    Hello,

    I don't seem to have the 'form' part in the left dashboard on my wordpress page.

    This plugin does install and I can change its settings but I can't add it to one of my existing wordpress page.
    Do I need a short code? (to write it into the text box of the page editor)

    Can you please instruct me clearly on what to do as I am new to this environment!

    Thanks

    https://wordpress.org/plugins/gravity-forms-advanced-file-uploader/

  2. raphaeldahan
    Member
    Posted 5 months ago #

    Hi. I have the exact same issue. Can anyone help us out? Thanks!

  3. ben.moody
    Member
    Plugin Author

    Posted 5 months ago #

    Hi there.

    Just want to make sure but do you have Gravity forms plugin installed and if so which version? This plugin extends the gravity forms plugin so this must be installed as well.

    Let me know either way.

    Thanks again

    Ben

  4. raphaeldahan
    Member
    Posted 5 months ago #

    Hi Ben. Thanks for your reply!
    I currently have Gravity Forms Version 0.9.3, and Gravity Forms Advanced File Uploader Version 1.17 installed in WordPress.

    I am pretty new, so maybe I need to register first? please advise. Thanks Ben!
    p.s. the site I'm trying to get it active is http://www.fouryouth.org

  5. ben.moody
    Member
    Plugin Author

    Posted 5 months ago #

    Hi

    Looks like your version of gravity forms is a little old. The current version is 1.8 I can only guess either there is an issue with the old version of gforms or in the older version of gravity forms the options were added to a different admin menu item such as settings or tools?

    The fact that you can't see the gravity forms admin option in the menu suggests a problem with the version of gravity forms you currently have. Try updating to the newer version and you should be fine.

    Thanks

    Ben

  6. raphaeldahan
    Member
    Posted 5 months ago #

    Very weird, WordPress shows only 1.17. It also does not indicate there are updates available. Maybe I can download and install it manually? Any pointers where to find the WP 1.8 version?

    Thanks a bunch ben!

  7. ben.moody
    Member
    Plugin Author

    Posted 5 months ago #

    You can download the most up to date verion of gravity forms plugin here:

    http://www.gravityforms.com/

    Note: This plugin is independent of my plugin. My plugin extends the functionality of gravity forms thus you must have at least v1.6 of gravity forms plugin installed to use my plugin.

    Ben

  8. raphaeldahan
    Member
    Posted 5 months ago #

    Awesome, THANKS !!

  9. ben.moody
    Member
    Plugin Author

    Posted 5 months ago #

    closed

Reply

You must log in to post.

About this Plugin

About this Topic