WordPress.org

Ready to get started?Download WordPress

Forums

Add Page comes up, then goes to blank screen (6 posts)

  1. rich77
    Member
    Posted 2 years ago #

    I only have 2 pages, and am just starting to learn WP. I searched the topics for 2 hours and could not find anything on this problem. Everything was working OK last night when I stopped working on my first WP website. Today, when I try to "ADD PAGE", it shows the Add Page template very briefly (about one second), the immediately goes to a completely blank white page. What gives??

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. rich77
    Member
    Posted 2 years ago #

    - Tried deactivating all my plug ins. No help

    - Already had the 2011 theme, so that didn't do anything.

    I have an FTP client. How do I reset the plugins folder? Just copy something to my site folder? What do I copy, and where is it found (which sub directory)?

    Thanks for trying. I may just reload the whole WP if this doesn't work.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Please see the link I posted above.

  5. rich77
    Member
    Posted 2 years ago #

    esmi,
    I did the procedure to reset the plugins folder from your message link. I still can't get the add page to work. It tries to work in that the form for new page from the dashboard initially comes up. However, it only stays on screen for about a full second. Just long enough to see it before it reverts back to a completely blank white page. I will delete all of my WP, and start all over again. If this happens again, I may have to try Joomla or some other program.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic