WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
Add new product - Description echo's Above All Site Content? (4 posts)

  1. farnhamit
    Member
    Posted 3 months ago #

    After adding a new product And viewing it (Private or public) The description is part echoing above the site, I have checked the source and it appears to be loading just after the body tag.

    I have spent hours trying to resolve this! No luck so far has anyone else had this issue?

    One of the weirdest things is that my other products are fine?

    <body class="single single-wpsc-product postid-11379 logged-in admin-bar customize-support" data-twttr-rendered="true" style="">Time to Never send a boring white envelope again! Match your customized envelope to your company letterhead or invitations." />

    The only other thing i can think of is my htaccess as that has been changed after adding my last product and the one im trying to add now. I have added the code as follows.

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond  %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_URI} affiliate/(.+)$ [NC]
    RewriteRule ^(.*)$ index.php?r=$1 [QSA,L]
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    Any Help Is Appreciated. Thank you,

    https://wordpress.org/plugins/wp-e-commerce/

  2. farnhamit
    Member
    Posted 3 months ago #

    If anyone is interested...

    hide('hideme')

    I believe this little bit of code in a div string was effecting it,

  3. farnhamit
    Member
    Posted 3 months ago #

    Okay mistake this did NOT work fix it

  4. Justin Sainton
    Member
    Plugin Author

    Posted 3 months ago #

    Hi farnhamit,

    Not entirely sure why this would be happening, but my best guess is a theme-related issue? Pretty tough to debug without a link to the site where this is occurring.

Reply

You must log in to post.

About this Plugin

About this Topic