WordPress.org

Ready to get started?Download WordPress

Forums

Add new plugins "An unknown error occured" (23 posts)

  1. Robert Simpson
    Member
    Posted 5 years ago #

    Hi folks,

    By the looks of it this is an issue with the plugin server. Any idea what's goin on? I don't ever remember having a similar issue just downloading plugins normally from the Extend section.

    Cheers,
    Robert

  2. Shelley Keith
    Member
    Posted 5 years ago #

    I'm getting the same error, but only on one site. The rest of the sites on the same server seem to be operating normally. It only started happening after I added the SimplePie plugin duo, unsure if it's actually related. Deactivating them has no effect.

  3. Mirta
    Member
    Posted 5 years ago #

    I have this problem too, on one of my sites. Tried to reinstall, still nothing. Other blog works fine, with plugin search and everything.

  4. Lars-Andreas Kvisle
    Member
    Posted 5 years ago #

    I've got this problem on a recently installed WordPress MU, soon to go public. Very distressing. Anyone?

  5. Robert Simpson
    Member
    Posted 5 years ago #

    This is happening again...

  6. tusofka
    Member
    Posted 5 years ago #

    I have the same issue on one of my blogs..i am glad i am not the only one :) but does anyone have a solution?????????

  7. Robert Simpson
    Member
    Posted 5 years ago #

    Given the amount of time which passes between these posts it looks like the issue either hasn't been noticed or isn't a priority just now. Although I'm sure the more it's talked about the more likely it is someone who can do something about it will notice it and give us a heads up as to how it can be remedied.

  8. Lars-Andreas Kvisle
    Member
    Posted 5 years ago #

    I've resorted to manually upload the plugins with ftp. I've no problem with that.

  9. Robert Simpson
    Member
    Posted 5 years ago #

    ...and it's happening again.

  10. Elio Rivero
    Member
    Posted 5 years ago #

    I'm having the same issue. The plugin search/install worked yesterday. Maybe he's taking the day off.

  11. Robert Simpson
    Member
    Posted 5 years ago #

    ...and again.

    This is getting to be a bit of a nightmare. What's the point in having this feature if it doesn't work most of the time? It's seriously frustrating staring at the same words over and over again.

  12. Robert Simpson
    Member
    Posted 5 years ago #

    ...and again.

  13. joejoe04
    Member
    Posted 5 years ago #

    Me too man...

  14. Robert Simpson
    Member
    Posted 5 years ago #

    ...and again.

    In fact this seems to be happening almost every time I use it, wherever I use it from, whichever site I'm working on. Very rarely does it actually work as it's meant to.

  15. Robert Simpson
    Member
    Posted 5 years ago #

    ...and again.

  16. Michael.Terence
    Member
    Posted 5 years ago #

    I've done some testing... and this error is only displayed on my CentOS(x86_64) powered servers. My debian and ubuntu (all x86_64) servers work just fine.

  17. Robert Simpson
    Member
    Posted 5 years ago #

    My box is running FreeBSD.

  18. EricaS
    Member
    Posted 5 years ago #

    I have this problem also. I can't search for plugins through the WordPress backend.

  19. supernix
    Member
    Posted 5 years ago #

    I have a clean install of 2.7.1 and it was working fine until a few minutes ago... :(

  20. supernix
    Member
    Posted 5 years ago #

    I also found this: http://mu.wordpress.org/forums/topic/11464?replies=7

    So far it seems like it is a bug from this release.

    Still if anyone finds more info please let us know.

    Cheers!

  21. Robert Simpson
    Member
    Posted 5 years ago #

    I haven't posted in a while as I haven't been working on many new sites lately, but yep, you guessed it, it's happening again. This really is becoming a bit of a joke...

  22. rdurdle
    Member
    Posted 5 years ago #

    yah, dito, can somebody please address this issue?

  23. adum
    Member
    Posted 4 years ago #

    I'm having this problem when I try to install Robots Meta on one of my new blogs (WP 2.9.1).

Topic Closed

This topic has been closed to new replies.

About this Topic