WordPress.org

Ready to get started?Download WordPress

Forums

Enable Media Replace
Add media in post/page doesn't work (4 posts)

  1. Knut23
    Member
    Posted 1 year ago #

    Hi Måns!

    There seems to be something broken with the plugin. When I go to a post or page and click on "Add media" it shows nothing on the Insert Media page. Just a blank page and nothing happens when I change the drop down menu.
    To be sure it is "Enable Media Replace" that is the culprit I deactivated all plugins and turned them back on, one by one, and tested to add media between the activations. All works fine until I activate Enable Maedia Replace.
    Using the function replace media within the library works without problem.

    Even though the plugin doesn't work right now, I want to thank you for developing it! I can't believe that this doesn't come out of the box!

    Have a nice Christmas!

    /Richard

    http://wordpress.org/extend/plugins/enable-media-replace/

  2. Måns Jonasson
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Richard,

    what version of WordPress are you using?

    Merry Christmas!

    /M;

  3. Knut23
    Member
    Posted 1 year ago #

    Sorry, should have thought of that... It's the 3.5 version. And the 2.8 version of Enable Media Replace.

    /Richard

  4. Måns Jonasson
    Member
    Plugin Author

    Posted 1 year ago #

    Richard, I've tried to duplicate your error, but I can't. Could you describe to me step-by-step exactly where you are getting problems?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.