WordPress.org

Ready to get started?Download WordPress

Forums

"Add Media" in 3.5 broken (2 posts)

  1. improbablejulia
    Member
    Posted 1 year ago #

    I've been able to reproduce this on Firefox, Chrome, and IE on Windows, in which case the "Add Media" button does nothing. Chrome & Firefox on Mac bring up a blank window.

    Enabling SCRIPT_DEBUG fixed the issue. The error trace from Firefox is below.

    Timestamp: 1/14/2013 6:45:04 PM<br />
    Error: SyntaxError: malformed Unicode character escape sequence<br />
    Source File: http://1-ps.googleusercontent.com/h/www.improbable.com/wp-admin/load-scripts.php,qc=0,aload,5B,5D=admin-bar,,hoverIntent,,common,,sack,,thickbox,,schedule,,autosave,,suggest,,jquery-color,,wp-lists,,jquery-ui-core,,jquery-ui-widget,,jquer,aload,5B,5D=y-ui-mouse,,jquery-ui-sortable,,postbox,,post,,underscore,,shortcode,,backbone,,media-models,,wp-plupload,,media-views,,media-editor,,word-,aload,5B,5D=count,,editor,,quicktags,,jquery-ui-resizable,,jquery-ui-draggable,,jquery-ui-button,,jquery-ui-position,,jquery-ui-dialog,,wpdialogs,,wp,aload,5B,5D=link,,wpdialogs-popup,,wp-fullscreen,,media-upload,aver=3.5.pagespeed.jm.JIiuCsj_Ko.js<br />
    Line: 60, Column: 5<br />
    Source Code:<br />
    __p+='\n\undefined\undefined<div class="media-modal wp-core-ui">\
  2. capit0l
    Member
    Posted 1 year ago #

    May be you enabled google's page speed module for apache. Disable it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags