WordPress.org

Ready to get started?Download WordPress

Forums

Add Media Button Doesn't Work (2 posts)

  1. photographybyfelicity
    Member
    Posted 1 year ago #

    Hi,

    I tried to edit a post on my blog last night but had problems with adding media via the add media button along with many other problems. I wasn't having these problems before the update.

    I can't add photos to a post or page via the 'add media' button.
    I can't drag and drop images into a post or page either.
    I can't 'Remove Featured Image' while in a post/page.
    When I view the post, I can't see the images that are there when I edit them.
    I can't attach images to posts or pages via the 'attach' hyperlink while in media library.
    I can't edit links to pages or posts using the 'link' button while editing pages.

    http: http://www.photographybyfelicity.com.au is my website

    Any help is greatly appreciated.

    Thanks,

    Felicity :)

  2. The problem is from your theme and and plugins loading javascript using the wp_print_scripts action hook which is loading a bunch of javascript on every page load both admin side and front facing side. It's causing conflict with the backbone.js media models WordPress uses for the media uploader.

    Please contact:

    /*
    Theme Name: Core
    Description: Premium Template for Photography Portfolio
    Version: 3.3.3
    Author: Peerapong Pulpipatnan
    Author URI: http://themeforest.net/user/peerapong
    */

    For theme support. The plugins in question are social sharing and lightbox-2 which I would recommend not using until the author fixes the script loading issues.

Topic Closed

This topic has been closed to new replies.

About this Topic