WordPress.org

Ready to get started?Download WordPress

Forums

Add Media Button and others not working (4 posts)

  1. susanvvogt
    Member
    Posted 1 year ago #

    Ever since I upgraded to 3.5.1 the "Add Media" "Preview" and "Publish immediately Edit" buttons do not work. There may be others that don't work but for sure I've found these. I've updated my theme (Arjuna X), deactivated all plug ins, searched the forum for fixes and nothing seems to work. I know this question has been asked by many but either I cannot understand the fixes fully and I see that you ask for people to add a new query rather than just adding on to a past one - even if it is identical. My site is: http://www.susanvogt.net/blog

  2. thefamilypictorian
    Member
    Posted 1 year ago #

    I think there is some sort of an issue with this update. I can't get any of my headers to attach correctly since this update.

  3. susanvvogt
    Member
    Posted 1 year ago #

    So, how can I get a fix for this WordPress problem - or at least revert to the previous WordPress version which worked fine for me. http://www.susanvogt.net/blog

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    No, the issue is not with this update -- some themes and some plugins do have problems, but there are millions of sites that have updated without any issues. This is where you'll need to start for troubleshooting your site:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    [Also moving this thread to "How To and Troubleshooting" as this forum is actually for feedback and requests on WP itself -- i.e. the developers use posts here for input]

Topic Closed

This topic has been closed to new replies.

About this Topic