WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Add link to page other than homepage (10 posts)

  1. Raunchy Mike
    Member
    Posted 2 years ago #

    The page: http://www.raunchymike.com/raunchy-links/

    The code on this page: <img class="aligncenter size-full wp-image-80" title="3d_chrome_chain_in_3ds_max_using_a_bump_map (1)" src="http://www.raunchymike.com/wp-content/uploads/2011/11/3d_chrome_chain_in_3ds_max_using_a_bump_map-1.jpg" alt="" width="400" height="300" />

    The first part is the image and under that I want to see some links to the websites. The one I put here is an example.

    I push "Update" and then nothing changes... What am I doing wrong?

  2. Raunchy Mike
    Member
    Posted 2 years ago #

    This part from the code is missing in the above message:

    Probably a copy / paste thing...

  3. Raunchy Mike
    Member
    Posted 2 years ago #

    Hmmm, it seems that the important part of the code (the actual link) can not be copy / pasted here... Yet I see it in my WordPress editor... Very strange.

    Any help is appreciated!

  4. Raunchy Mike
    Member
    Posted 2 years ago #

    No one can help me? I think the answer to my question is very easy, but I'm just overlooking the obvious, as usual...

  5. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Mike, use the code button to add code here, code is to be wrapped in ticks ` and it will then not appear as a link here. If it is longer than ten lines use pastebin.

  6. Raunchy Mike
    Member
    Posted 2 years ago #

    Hi Swanson, thanks for your reply. Unfortunately it doesn't work. I've tried to wrap the text in these ticks:

    `www.website.comĀ“

    www.website.com

    'www.website.com'

    "www.website.com"

    But none of these work. Can you help me out a little more?

  7. Raunchy Mike
    Member
    Posted 2 years ago #

    I see that the 2nd option (backtick website backtick) works here, but it doesn't work on my site http://www.raunchymike.com/raunchy-links/.

    Any idea?

  8. Raunchy Mike
    Member
    Posted 2 years ago #

  9. Raunchy Mike
    Member
    Posted 2 years ago #

    Hmm, it actually didn't. The links are working now, but I don't want to see the actual link, but the name of the link.

    For example: Instead of "www.website.com", I want to see "Website".

  10. Raunchy Mike
    Member
    Posted 2 years ago #

    Now I've got it. Have to change the name of the link in the code itself.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags