WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Add image/media/add tag buttons are not working (5 posts)

  1. insidedaweb
    Member
    Posted 4 years ago #

    Hello,

    Since I have update my wordpress - automatically - I can't use the button add image/media... and couldn't use the bouton update for the date or the status. Each time I click on one of it... nothing apen.
    I have read the sticky http://wordpress.org/support/topic/164999?replies=1 and do replace the file wp-admin wp-includes, delete file in the upload folder, reload the installation... bref, done all I could do.
    I've look for a solution but can't find it. I've test with Ffx, IE and Opera the same for all of it.

    Thanks by advance for your help cause I can understand what to do.

  2. insidedaweb
    Member
    Posted 4 years ago #

    What is very weird is that in the cockpit, where I could quicly create a new post, I can use the add image functionnality.
    Another thing weird, if I left click on the add image button in a post, and open the link in a new tab, I could see the image manager- but adding image didn't have any effect on the post.

    Thanks for your help !

  3. insidedaweb
    Member
    Posted 4 years ago #

    I've also tried to change the media.php by the one in the 2.9.1 RC1 but still nothing...

  4. insidedaweb
    Member
    Posted 4 years ago #

    Is anyone have an idea in in order to solve my issue ? :)

  5. insidedaweb
    Member
    Posted 4 years ago #

    And the answer was, use php 5 :)

Topic Closed

This topic has been closed to new replies.

About this Topic