WordPress.org

Ready to get started?Download WordPress

Forums

Forever
[resolved] Add full screen then divid with sidebar underneith. (11 posts)

  1. equinestaff
    Member
    Posted 1 year ago #

    I'm using the forever theme and trying to get my front page like this http://lmcniff.wordpress.com/

    With the large full screen area where is says "...bringing our 1970s split level into the 21st century" and then the area with the sidebar underneath. Currently my page only has the area with the sidebar.

    Thanks

  2. paulwpxp
    Font hero
    Posted 1 year ago #

    Your site is self hosted, right ?

  3. equinestaff
    Member
    Posted 1 year ago #

    yes, the test site is currently on http://www.testwepage.info

  4. paulwpxp
    Font hero
    Posted 1 year ago #

    That big image is Custom Header image, upload one with dimension 885x252.
    Appearance > Header

    The intro text is Site Description.
    Settings > General > Tagline

  5. equinestaff
    Member
    Posted 1 year ago #

    Hi, yes I'm getting the image done now for me, i just through a base one up.

    I just added the words "Testing tagline" in Settings > General > Tagline. However it doesn't come up like the full screen area part on http://lmcniff.wordpress.com/

    Any other ideas.?

  6. paulwpxp
    Font hero
    Posted 1 year ago #

    Your site is now "Server not found", so I can't see it.

    It doesn't come up at all ? or it does come up but differently ?

  7. equinestaff
    Member
    Posted 1 year ago #

    Ok thats weird, what internet provider are you using, i just tested it on firefox and internet explorer and its working.

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Looks like a typo in the URL?

  9. equinestaff
    Member
    Posted 1 year ago #

  10. paulwpxp
    Font hero
    Posted 1 year ago #

    Thanks WPyogi, it's just the typo in url, now I can see the site.

    So the tagline will appear only on blog home page.
    if ( is_home() && ! is_paged() )

    If you want the front page of your site to look like the one you linked to, you have to NOT set the front page display to any page, keep it as default setting.

    Settings > General > Reading
    Front page displays = Your latest posts.

  11. equinestaff
    Member
    Posted 1 year ago #

    ok got it. fantastic thank you.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.