WordPress.org

Ready to get started?Download WordPress

Forums

SSL Insecure Content Fixer
[resolved] Add fix for WP UI Tabs (2 posts)

  1. GideonKimani
    Member
    Posted 1 year ago #

    Hi I was wondering if you could add a fix for WP UI Tabs
    I'm using WordPress HTTPS on my website and this conflict prevents WP UI from loading.

    http://wordpress.org/extend/plugins/ssl-insecure-content-fixer/

  2. webaware
    Member
    Plugin Author

    Posted 1 year ago #

    G'day, first your link should be: https://jivinjari.com/locations/sample-location-2/

    I just pulled down wp-ui (ouch, nasty!) and tested it locally. It didn't show the problems you're having. Looking at the page source, everything seems to be being loaded via SSL.

    My guess is that the plugin is loading its stylesheet later on (a second time) over HTTP. I recommend you contact the plugin author and get them to help you out.

    Alternatively, take a look at the Post UI Tabs plugin, which has much cleaner code and plays by the rules better. It still needs the SSL Insecure Content Fixer, but it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic