WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] add comments leads to blank page (4 posts)

  1. Ruth at Virtual Balance
    Member
    Posted 4 years ago #

    First of all I know that this has come up before but I have an additional problem in that I can't understand the answers that have been given. I have just "launched" my website, see below, only to find that the comments facility doesn't work. My web developer isn't able to help me today because his wife is having a baby! Yes really, she's booked in for a Caesarian today! So I really do need some help and simple, please, that I can understand. I just had a secure certificate put on, could this be a problem?

    http://www.virtualbalance.co.uk

  2. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    Check with these options:

    - Disable all the plugins
    - upgrade your wordpress to the latest version
    - change your theme to default in order to rules out theme level issue

    Thanks,

    Shane G.

  3. Ruth at Virtual Balance
    Member
    Posted 4 years ago #

    Thank you. I appreciate your trying to help, but I've decided to play it safe and just disable comments for now till my website guy gets back in circulation.
    :)

  4. Ruth at Virtual Balance
    Member
    Posted 4 years ago #

    I'm so proud of myself. I fixed it! I thought it was the SSL that did it so I contacted the host (JustHost) and he said I should make sure everything said "https" not "http". This is the first time I've really got into the editor and the settings and so on but I managed it. I changed them all (I hope!) and everything works including the adding a comment. Hurray!!

Topic Closed

This topic has been closed to new replies.

About this Topic