WordPress.org

Ready to get started?Download WordPress

Forums

Add an image in the post brings homepage (2 posts)

  1. Musthafiz
    Member
    Posted 2 years ago #

    Hi there

    I having issues with adding an image into posts. After uploading the image when i click "insert into post" it brings a page from my website withing the same adding image window, and there it says "sorry, you are looking for something that isnt here"...This message is not even my 404 customized page...anyway its not inserting the image. Please help me

    Kind Regards
    Musthafiz

  2. Dan Norris
    Member
    Posted 2 years ago #

    I'm having the same issue, it seems to be lots of causes but very few answers.

    i.e.
    - File permissions on your uplaods folder 755 or 777 depending on your server restrictions 755 may be the highest permission allowed.

    - Capitalisation in the web url in your general settings - make it all lower case

    - Try deactivating your plugins, re-activate one by one and try again.

    - Upload a new wp-admin and wp-includes folder?

    - Add something to your .htaccess file

    The list goes on, but unfortunately I still haven't had any success, I hope the above suggestions have been of some help to you!

Topic Closed

This topic has been closed to new replies.

About this Topic