WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] actualizacion de plugin (10 posts)

  1. leandrosf
    Member
    Posted 1 year ago #

    Tengo este problema:
    actualice el plugin y se me presento este problema,

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'Facebook_Application_Settings::enqueue_scripts' was given in /home/minutos/public_html/wp-includes/plugin.php on line 403

    http://wordpress.org/extend/plugins/facebook/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums. Please use English.

  3. leandrosf
    Member
    Posted 1 year ago #

    sorry: I had a problem with the facebook plugin upgrade. just clear and update the plugin and when you turn it on again and I got this warning

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'Facebook_Application_Settings::enqueue_scripts' was given in /home/minutos/public_html/wp-includes/plugin.php on line 403

  4. leandrosf
    Member
    Posted 1 year ago #

    better like this:
    I had a problem with the facebook plugin upgrade. just clear and update the plugin and when I activated the plugin again, at the top I got this warning.

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'Facebook_Application_Settings::enqueue_scripts' was given in /home/minutos/public_html/wp-includes/plugin.php on line 403

  5. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    which version of PHP are you running on the affected server?

  6. leandrosf
    Member
    Posted 1 year ago #

    Good Morning Niall, the PHP version is 5.2.14

  7. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    leandrosf: are you still experiencing this problem with the latest plugin version?

  8. leandrosf
    Member
    Posted 1 year ago #

    Niall: NO, yesterday entered the plugin manager and update again I ask, when I upgraded the plugin the problem was solved.
    Thank you very much for you colaboration.

  9. leandrosf
    Member
    Posted 1 year ago #

    Niall: NO, yesterday entered the plugin manager and update again I ask, when I upgraded the plugin the problem was solved.
    Thank you very much for you colaboration.

  10. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    marking as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.