WordPress.org

Ready to get started?Download WordPress

Forums

active theme broken? (5 posts)

  1. Kerim
    Member
    Posted 9 years ago #

    Does anyone know how to fix the "The active theme is broken. Reverting to the default theme." warning? I just downloaded the latest nightly build to test out the boren.nu version of the Kubrick theme for 1.3.
    http://boren.nu/archives/2004/10/10/kubrick-130-rc2/
    However, whenever I try to activate it I get the above message. This happened to me the last time I tried to use themes, but I thought it might have been fixed after a few months...

  2. NuclearMoose
    Member
    Posted 9 years ago #

    Only thing I can suggest is to ensure that you have created the proper folder to hold the themes and that you have followed Rob's instructions to the letter.

  3. Kerim
    Member
    Posted 9 years ago #

    The folder is correct, and WP recognizes it, providing an "activate" link/button. However, I don't know what instructions you are referring to or where I could find them. There is nothing on the web page, and there is no "read me" included with the download.

  4. Kerim
    Member
    Posted 9 years ago #

    Are there any other themes known to work with the latest build -Alpha 4?

  5. Kerim
    Member
    Posted 9 years ago #

    Figured it out!!!
    I needed to run upgrade.php to update my database from the older alpha version. Now the theme works!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.