WordPress.org

Ready to get started?Download WordPress

Forums

EWWW Image Optimizer
[resolved] Activation fail (2 posts)

  1. Andreas Beer
    Member
    Posted 1 year ago #

    On Activation I keep getting this
    Warning: exec() has been disabled for security reasons in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 120

    Warning: Invalid argument supplied for foreach() in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 121

    Warning: exec() has been disabled for security reasons in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 150

    Warning: exec() has been disabled for security reasons in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 178

    Warning: exec() has been disabled for security reasons in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 206

    Warning: exec() has been disabled for security reasons in /www/htblob/dir/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 213

    It happens both when I try a single site activation or a multisite activation.

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

  2. Andreas Beer
    Member
    Posted 1 year ago #

    Sorry, found it.
    No sweat after all.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.