WordPress.org

Ready to get started?Download WordPress

Forums

Tweet Blender
[resolved] Activation bug (8 posts)

  1. Roman
    Member
    Posted 8 months ago #

    "The plugin generated 180 characters of unexpected output during activation. If you notice "headers already sent" messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    Tweet Blender 4.0

    http://wordpress.org/plugins/tweet-blender/

  2. kirilln
    Member
    Plugin Author

    Posted 8 months ago #

    This is something specific to your site. If you can provide me FTP acces I can see the logs and try to figure out what it was. Email me to tweetblender AT gmail DOT com

  3. Roman
    Member
    Posted 8 months ago #

    Sent!

  4. pixeldawg
    Member
    Posted 8 months ago #

    FWIW, I had the same issue on a new install (setting up a new site and first time I've tried the plugin). Despite the initial unexpected output error message, however, Tweet Blender has been working fine for me.

    While troubleshooting another plugin just now, though, I noticed this in a log and thought I'd share in case it's relevant:

    log content === [29-Jul-2013 23:59:56 UTC] PHP Deprecated: Function split() is deprecated in /home/user/webroot.com/wp-content/plugins/tweet-blender/ws.php on line 80

  5. kirilln
    Member
    Plugin Author

    Posted 8 months ago #

    Roman's issue is fixed and the fix will go out in v4.1

    pixeldawg's issue was different. Also fixed in 4.1

  6. Roman
    Member
    Posted 8 months ago #

    Thanks again!

  7. questulent
    Member
    Posted 8 months ago #

    Hi - I just received a very similar message on activating the plugin:

    "The plugin generated 179 characters of unexpected output during activation. If you notice "headers already sent" messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    When I try "use your twitter account to log in", I get a popup window that logs into twitter, but when I hit "authorize" i get redirected back to a 404 on my site and tweetblender isn't authorized...

    Any ideas?

  8. questulent
    Member
    Posted 8 months ago #

    I see this thread was actually marked as "resolved". My bad. Will post a new thread.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.