WordPress.org

Ready to get started?Download WordPress

Forums

Activating/deactivating comments does not work (5 posts)

  1. purrkur
    Member
    Posted 9 years ago #

    The other day I realised that a spammer had finally found me and used my comments section for their messages. Since I did not have the time to look into it right away I just turned it off. Or so I thought.
    I found out that some posts of mine still had the comments page available! Now that I have turned comments on again (after putting in some measures to stop the SPAM flood) I find that some posts still have comments turned off!
    This means that the activation/deactivation feature doesn't work as advertised. Anybody seen this before?

  2. Beel
    Member
    Posted 9 years ago #

    Yes, a "search first, ask later" would have turned up threads, including this one:
    http://wordpress.org/support/3/14310

  3. purrkur
    Member
    Posted 9 years ago #

    Beel: Are you one of those "helpers" that always has to add a degrading comment in order to feel superior to the ones you help? Sure seems that way.
    Anyway, I am new to WordPress and this forum as well (which I might add, I find a bit hard to search in compared to other forums I am used to). However, I had not made the connection. I thought that if you go to options -> discussion-> "Allow people to post comments on the article" would turn comments on or off for comments on *all* posts and not per article.
    So I had actually searched, but for the wrong thing. This means that your comment was totally unnecessary.
    But thanks for your help. Your link helped me see what I had missed.

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    purrkur - Beel is a very helpful person in this forum.
    Your post doesn't indicate that you had searched, and given the number of posts that Beel, myself and others deal with here from people who seem incapable of using that incredibly helpful and time-saving Search box, it was assumed that you had not in fact searched. That's how I read it too before Beel answered it.
    If you have searched, if you can indicate that when you post, that would help a great deal :)
    You may feel offended, but Beel did post a link and with the recent 'search blindness' that seems to have afflicted some, the response is at least understandable ?

  5. Beel
    Member
    Posted 9 years ago #

    No apologies necessary - I usually add a ;-) to my posts because so many take things way too personally (as for me, you'd have to hit me over the head with a baseball bat) and I see I didn't do that in my first post.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.