WordPress.org

Ready to get started?Download WordPress

Forums

Activating cforms causes a blank screen (6 posts)

  1. stokedking
    Member
    Posted 7 years ago #

    I just keep running into the same install problem. When I activate cforms, I am taken to a totally blank page. And when I go back to the plugins page to check if it was installed, it is not. I would love to get the plugin to work but I really need help.

  2. MichaelH
    Member
    Posted 7 years ago #

    Link to the plugin, please.

  3. stokedking
    Member
    Posted 7 years ago #

    You know, I'm not sure what happened but I thought that I was posting on the install page for the plugin. The same thing happened with another post.

    If you are referring to the link on my website, it is:
    http://www.bankofgreen.com/wp-content/plugins/contactforms

    If you are referring to the plugin itself, it is at:
    http://wordpress.org/extend/plugins/seo-slugs/

  4. olivers
    Member
    Posted 7 years ago #

    You may want to check your memory_limit setting in php.ini. Chances are it is set to a lower value, try increasing it to 16M or 32M.

  5. Mark Bloomfield
    Member
    Posted 7 years ago #

    there's whitespace at the bottom of the cforms.php page.. i removed this and the problem stopped...

  6. maaaarten
    Member
    Posted 6 years ago #

    Place a .htaccess with the line:

    php_value memory_limit 16M

    ....in the wp-admin dir. This solved the problem!

Topic Closed

This topic has been closed to new replies.

About this Topic