WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Activated new theme, website now down and can't get into dashboard (10 posts)

  1. clairegoldthorp
    Member
    Posted 2 years ago #

    My website is http://www.attagrrl.co.uk
    Originally I wrote a wordpress theme myself from scratch. However I wanted something a bit easier to use so using filezilla I uploaded the platform theme into my theme directory on my cpanel with aventurehost.

    In the wordpress dashboard I went to theme and clicked "activate" for the platform theme.... Then everything died! My website is down, I can't login to the wordpress dashboard for attagrrl.co.uk so i cant change it back!

    Please help, really dont know what to do. Is there anything I can change in my cpanel to at least revert back to my hand made "atta_theme"?

    I've guessed the version of wordpress as I cant log in and I know I haven't upgraded recently.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

  3. clairegoldthorp
    Member
    Posted 2 years ago #

    I logged into my cpanel and changed the name of "platform" theme. Which allowed me to log back into my dashboard and go back to my handwritten theme! Thankyou!

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem :-)

  5. risen32
    Member
    Posted 2 years ago #

    I'm having this same problem, after activating this theme I get a 404 page error. http://www.guildalert.net

  6. BobbyTheBerean
    Member
    Posted 2 years ago #

    Hi, I have resolved this.....
    Upgrade to the latest WordPress 3.2.1 and then preview your new theme rather than activate it AND IT WORKS !!!
    Obviously then you CAN activate it :-)
    Hope this helps
    God Bless

  7. judybopp
    Member
    Posted 2 years ago #

    HELP - PLEASE! My website http://www.yourentertainmentcorner.com is not pulling up. I updated my GRAPHENE theme template because I was assured that if I hadn't tinkered with the theme codes, it was ok to upgrade. Now it shows up 'updating to 1.0' when I try to login to my site. even logging into WordPress gives me this error.

    I didn't do a full back up - the last full back up was 3 months ago. I feel like a moron for not doing so but is there any way for my site to come back??

    Please help!

  8. Rev. Voodoo
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried the suggestion @Esmi posted up above, post #2.

    (btw, your content is fine... it's safe in the database ... once the issue is sorted, your content will come back)

    You'd also be much better off posting a new topic, hopping into someone else's isn't ideal - and worse, this topic is marked resolved, nobody will be checking it - your issue won't get the attention you'd want

  9. cjc1867
    Member
    Posted 2 years ago #

    Can you not follow Esmi's solution above to rename the activated theme's folder and then log into the dashboard again?

  10. judybopp
    Member
    Posted 2 years ago #

    I did - I tried going into my cpanel file manager and renaming the files with .old but nothing comes up - a blank screen.

    My hosting company is going to do a site restore; lucky for me I backed up my files and they can restore my website prior to me updating the theme.

    Thank you all for your help/suggestions.

Topic Closed

This topic has been closed to new replies.

About this Topic