WordPress.org

Ready to get started?Download WordPress

Forums

Acentuation character display as an square symbol (6 posts)

  1. Ibrahim Bosch
    Member
    Posted 6 years ago #

    Example: (Módulo) Kibo para su (instalación) en la (Estación)
    (M�dulo) (instalaci�n) (Estaci�n)

    I write the word this way Módulo and display this way (M�dulo)
    the same happens with the other two words and also with (?) display like �
    All my post have the same problem
    I have an error log

    [05-Jun-2008 23:20:23] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/radiogra/public_html/rmblog/wp-config.php:57) in /home/radiogra/public_html/rmblog/wp-login.php on line 202
    [long code moderated]

    Besides all this, everything work is so slow

    I really apreciate some help with this problem
    Thank you in advance

  2. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    The error log has nothing to do with your characters. You just need to use the correct code for special characters.

    Use ampersandoacute; where ampersand is & and you will get ó

  3. Ibrahim Bosch
    Member
    Posted 6 years ago #

    Thank you, but how do I apply the ampersandoacute;
    when I'm posting or is a preference in the wp settings
    Thank you once again

  4. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Usually when you are writing a post use write this, ampersandoacute; where you want an ó

    When looking at your blog, the browser reads the code and makes the adjustment.

  5. Ibrahim Bosch
    Member
    Posted 6 years ago #

    Thank you for that information.
    So far I guest, It should be something that apply just one time, for all post
    By the way, do you happen to know what can make wordpress go really slow because at the same time I start having this issue with characters my site went totally slow
    my website is http://www.radiografiamundial.com and to acces the blog is through http://www.radiografiamundial.com/rmblog
    If is not too much to ask can you check or tell me a way that I can run some test, so I know what happaned, that all this come together
    Thank you very much once again.

  6. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Your site was up but is now down. Do not mess with wp-settings.php.

    Your site has many, many coding mistakes which I am sure along with image sizes and java are making it slow to load.

    You can validate code here http://validator.w3.org/ for starters.

Topic Closed

This topic has been closed to new replies.

About this Topic