WordPress.org

Ready to get started?Download WordPress

Forums

Accidentally enabled "force SSL",but now unable to login (1 post)

  1. hotchapmanu
    Member
    Posted 1 year ago #

    I accidentally enabled "Force SSl" option.Later came to know that my hosting does not support SSL.And showimg an error Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

    Now i am unable to login the account to change the Force SSL option.So help me to change the option.How can i revert back the changes i applied.

Topic Closed

This topic has been closed to new replies.

About this Topic