WordPress.org

Ready to get started?Download WordPress

Forums

accidentally changed my URI (6 posts)

  1. tampafilmfan
    Member
    Posted 7 years ago #

    My blog http://www.tampafilmfan.com is hosted through Yahoo. In my WP dashboard, I accidentally changed the WP URI to http://.tampafilmfan.com/blog (note the period before the name).

    By manually typing the address, I was able to bypass the "can't find page" error message and access my General Options admin panel. But when I change it back, I get the "need to enable sending referrer" message.

    I followed the codex instructions to add my site to IE's list of trusted sites, but it didn't work. When I view my files through Yahoo's site, I don't see any file called "options-name" and I can't find a way to view the phpMyAdmin table through Yahoo.

    Can anyone please help me correct my URI listing? Thanks.

  2. vkaryl
    Member
    Posted 7 years ago #

  3. tampafilmfan
    Member
    Posted 7 years ago #

    Thanks, but that link takes me to a 404 error page. I can't figure out how to access the phpMyAdmin screen shown on the tamba2.org site through Yahoo, so I'm unable to try what it suggests.

    Any other suggestions?

  4. tamebay
    Member
    Posted 7 years ago #

    Does this help?
    http://help.yahoo.com/help/us/webhosting/mysql/mysql-18.html
    -- the paragraph beginning "After you install.." describes where phpmyadmin is.

  5. The link for the tutorial is:

    http://www.tamba2.org.uk/wordpress/site-url/

  6. vkaryl
    Member
    Posted 7 years ago #

    Thanks Les - should have double-checked the addy.... fixing now.

Topic Closed

This topic has been closed to new replies.

About this Topic