WordPress.org

Ready to get started?Download WordPress

Forums

Accessibility Widget
[resolved] Accessibility Widget Doesn't Work (8 posts)

  1. phuile
    Member
    Posted 1 year ago #

    I installed the Accessibility Widget and set it up on the sidebar, but clicking on the different icons has no effect on the font size.

    The website is http://www.posabilities.ca

    I am not able to change the template so that's not an option, can someone help?

    Thanks!

    http://wordpress.org/extend/plugins/accessibility-widget/

  2. phuile
    Member
    Posted 1 year ago #

    Can any one help with the Accessibility Widget? I installed it, but when I click the icons, the text size doesn't change ...
    Please help!

  3. Lorna Timbah
    Member
    Plugin Author

    Posted 1 year ago #

    I'll take a look and test the widget in your site if you still have it there.

    I'll admit that this plugin still needs a lot done to make it work. It'll be great to hear more feedback from you should you be able to solve it.

  4. morandan
    Member
    Posted 1 year ago #

    phuile: maybe you made the same mistake I did when I first installed this plugin. I assumed it would work immediately 'out of the box'. However, you need to set the text tags you want the plugin to affect. The only tag that comes already entered into the widget is 'body'. I just added p,th,ul and now it works perfectly!

  5. morandan
    Member
    Posted 1 year ago #

    webgrrrl: I just installed your widget on a different theme and it wants to put the different sizes of 'A's under eachother instead of beside eachother as they should be.
    So, instead of:
    A A A A
    it's putting it like this:
    A
    A
    A
    A
    and that takes up way too much room down the sidebar.
    You can see what I mean here
    Any ideas what I can do?
    Thanks.

  6. Lorna Timbah
    Member
    Plugin Author

    Posted 1 year ago #

    @phuile: morandan's right. You need to add the required HTML tags that needs resizing, such as H1, H2, P, LI and so on. (come to think of it, I should have just made them as default settings, shouldn't I?

    @morandan: I've taken a look at your site. The culprit is the following in the style.css file, line 267:-

    .sidebarbox ul li a:link, .sidebarbox ul li a:visited {
    display: block;
    padding: 5px;
    }

    You need to comment out the display (Option 1), or change block to inline (Option 2), like so:-

    Option 1

    .sidebarbox ul li a:link, .sidebarbox ul li a:visited {
    /* display: block; */
    padding: 5px;
    }

    Option 2

    .sidebarbox ul li a:link, .sidebarbox ul li a:visited {
    display: inline;
    padding: 5px;
    }

    Let me know if you still have a problem with it.

  7. morandan
    Member
    Posted 1 year ago #

    Thanks so much, webgrrrl, I used option 2 and that worked perfectly.

  8. Lorna Timbah
    Member
    Plugin Author

    Posted 1 year ago #

    @morandan: Glad it did. Thanks for trying the widget out.

    @phuile: I'm going to mark this topic as Resolved, but feel free to change it if you're still having this issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.