WordPress.org

Ready to get started?Download WordPress

Forums

[academica theme] image rotation, top navigation buttons missing (6 posts)

  1. ydubel
    Member
    Posted 3 years ago #

    First issue, the navigation buttons at the tome are missing, instead of buttons across the top - page links are showing up in a list at the top and along the bottom show up going across the page.

    Here's what it should look like and this is what is showing up on my page

    Second issue, the rotating images isn't working on the main page. The theme options asks for images to be loaded for the image slider, but it didn't work. I tested to be sure the absolute path to the image worked and it does.
    I am wondering if there is something that needs to be added or modified in the timthumb.php file.
    Can you take a look and tell me if there is something wrong with timthumb file and if so what that something is? Any other ideas why the image slider might not be working?
    Any help is appreciated, thank you!

    [Code moderated as per the Forum Rules. Please use the pastebin]

  2. lucasdegen
    Member
    Posted 2 years ago #

    Go to menu setting, you can add pages over there.

    I don't seems to get the post's show on a /blog/ page. How do I set a page showing a list of all posts?

  3. saz25
    Member
    Posted 2 years ago #

    Hi,
    Do you know how to set up and configure a slideshow in Academica? I'm having a lot of problems trying to understand the various fields in the "Add Slide" page.

    I really like the theme, but the slideshow is really giving me problems and the online documentation doesn't match what the theme's configuration pages show.

    thanks in advance
    Steve

  4. lucasdegen
    Member
    Posted 2 years ago #

    I believe I had to create a category and link posts to that category to show in the slider.

    Look at the theme's setting. Most solutions are in there and read the manual well.

    Please let me know if you found out a solution and how.

  5. srsars
    Member
    Posted 2 years ago #

    I'm also having issues with the slider. Anyone figure it out?

  6. wes002
    Member
    Posted 2 years ago #

    If you are using wordpress 3.3 it would not work. I tried it in wordpress 3.2.1 and its running ok. I guess we have to make some changes in the code because academica theme is not compatible with the latest version of wordpress (3.3)

Topic Closed

This topic has been closed to new replies.

About this Topic