WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Abstractia theme problem with images (6 posts)

  1. hvanoers
    Member
    Posted 6 years ago #

    Hello everyone,

    I have a problem with displaying images in posts. As you can see by viewing this example the image shows correctly and the text floats around it.

    Problem are the two lines above and under the post. The lowest line doesn't move downwards with the image but goed right through the picture. Does anyone know how to fix this? I use the abstractia theme.

    Thank you

  2. stvwlf
    Member
    Posted 6 years ago #

    Your theme is not handling the image correctly. The quick solution is to eliminate the line, but that will eliminate it on all posts.

    The CSS is here, line 101 in typography.css

    .postbody {
    border-bottom:1px solid #CFCEB8;
    border-top:1px solid #CFCEB8;
    line-height:18px;
    padding:0pt;
    }

    change this line:
    border-bottom:1px solid #CFCEB8;

    to this:

    /* border-bottom:1px solid #CFCEB8; */
    border-bottom: none;

    The code within the /* and */ is not executed. If you decide to change it back to how it was, delete the second line and remove the /* and */ characters, leaving everything in between them as it is

  3. hvanoers
    Member
    Posted 6 years ago #

    Thank you for your quick response. Indeed the line under the post is removed if yu do what you describe, but it doesn't solve my problem completely. Under the post is also some smaller text that doesn't move either downward with the picture but wraps around the picture. Do you know how to solve that. Cause than I can choose to remove the bottom line?

  4. hvanoers
    Member
    Posted 6 years ago #

    Wel, I don't think I come to a solution so I will use Nex-Gen Gallery for single pictures in a post. That way the pictures are shown correctly. Thank you for the assistance.

  5. hvanoers
    Member
    Posted 6 years ago #

    Here is the link to an example-post on my blog were you can see the location of the picture doesn't show on the correct position:

    http://harmonieoefening.nl/2002/07/test/

  6. hvanoers
    Member
    Posted 5 years ago #

    A helpfull mind gave the sollution to my problems. He stated that I had to add the following code between the <div class="entry"></div>:

    <div style="clear: both;"></div>

    I did that and it workes great. Thanks again for the given sollution.

Topic Closed

This topic has been closed to new replies.

About this Topic