WordPress.org

Ready to get started?Download WordPress

Forums

Absolutely Fed Up With Image Uploading (7 posts)

  1. suewalsh623
    Member
    Posted 5 years ago #

    I just joined Ology.com as a blogger and have been trying to set up my blog(http://garden.ology.com)and frankly I am fed up with WordPress already. I don't know what version it is, that info isn't listed anywhere, all it says is WordPressMU. My problem is WordPress refuses to display the header image I uploaded. I uploaded it, it displays and asks me to crop, then tells me to visit my page and it will be there. It lies. Nothing shows but a blank space. I'm no idiot, I have several other WordPress blogs and have never run into this issue. When I check the media library my image is there and displayed, and so is an entry called "GD Library is not installed". Please fix this ASAP. Ology.com says it's your issue. Thank you

  2. Saurus
    Member
    Posted 5 years ago #

    You are using WordPress "Multi User". There isa separate support forum for that.

  3. suewalsh623
    Member
    Posted 5 years ago #

    Thanks..don't suppose you could provide a link? I can't seem to find it anywhere.

  4. George Appiah
    Member
    Posted 5 years ago #

    First, here is the WordPress MU link: http://mu.wordpress.org

    Then I'm thinking it will help all of us if you toned down a little bit when asking for FREE HELP to fix an issue you have with a FREE SOFTWARE.

    Yo begin with:

    ... frankly I am fed up with WordPress already.

    An then you say:

    ... I have several other WordPress blogs and have never run into this issue.

    Hmmm.

  5. suewalsh623
    Member
    Posted 5 years ago #

    It's true, I haven't, maybe it's because the other ones aren't on WordPress MU? In any case thank you for the link!

  6. "I just joined Ology.com as a blogger"

    Actually, you should talk to them, as they are the ones running MU.

  7. adrianarmstrong
    Member
    Posted 4 years ago #

    I'm having the same issue. Wondering if anyone has figured out a fix for this yet?
    Thanks,
    Adrian

Topic Closed

This topic has been closed to new replies.

About this Topic