WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "about me" showing comment field (4 posts)

  1. viceguy
    Member
    Posted 2 years ago #

    on my WP i have set the "about me" to be the default start page (in Reading Settings
    ), now i have this problem that the comment field (where one can put in a comment after giving the e-mail address etc has been filled out) is showing by default. This happen even if i'm not logged on and regardless of used browser. I have also tried to uncheck "Allow people to post comments on new articles" in in the Discussion Settings
    but this problem remains. This is also the only page i have this problem

    HELP me please!!!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on the Edit Page. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  3. viceguy
    Member
    Posted 2 years ago #

    Thank you esmi, done and it works.... but you know that :D

    I must say that this forum is amazing, i joined today and had 3 problems with my WP and every question i have posted has given a reply within 10 min :)

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    We do our best. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.