WordPress.org

Ready to get started?Download WordPress

Forums

UpdraftPlus - WordPress Backup and Restoration
[resolved] Abort this run: the backup_time parameter appears to be empty (17 posts)

  1. ccnahub
    Member
    Posted 5 months ago #

    Hi David,

    recently the back schedule is not going through and hanging with sort of error. It says: "Abort this run: the backup_time parameter appears to be empty..." please find the following log for your kind attention, Thank you.

    https://www.dropbox.com/s/lefn7kkwkkdprak/updraftplus.txt

    If I run the backup manually, it works and backups fine, then the next backup schedule might work or might shows again the same upper error "Abort this run: the backup_time parameter appears to be empty..."

    Right now the backup is running since I pressed the backup button, and I believe it will go through fine, but I'm not sure if the next backup schedule will kick in or might show again the same message. I believe I read something about "Upgrade" that the plugin was upgraded during the backup was taken place and maybe damaged something.

    Please let me know what should I do,

    Thank you Sir,

    Imad

    http://wordpress.org/plugins/updraftplus/

  2. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    How strange! Did you do anything to the database during the backup?

    Perhaps you have another plugin that does something. If it happens again, then experiment with disabling other plugins.

    Best wishes,
    David

  3. ccnahub
    Member
    Posted 5 months ago #

    Not really, Myself I haven't did anything to the database while it was backing up. The last manual backup hanged at 41% and I pressed the backup button again and I am monitoring to see what happens.

    Could it be the Database backup plugin? Hmmm, but they were happy together, I'm going to do some experiments and let you know :)

    Oh! I just received an email, the backup went through and it appears on Dropbox.

    By the way, there is a new version for your plugin, should I upgrade?

    Thanks,

    Imad

  4. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    > By the way, there is a new version for your plugin, should I upgrade?

    Yes, always.

    David

  5. ccnahub
    Member
    Posted 5 months ago #

    Yes, thank you. Still monitoring. I will let you know later after few backups.

    I am carious to know which remote storage you recommend the most that work with your plugin without problems, S3 or Dropbox?

  6. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Both S3 and Dropbox work very well. Dropbox is easier to set up.

    David

  7. ccnahub
    Member
    Posted 5 months ago #

    Hi David,

    Yes, I have Dropbox set. I am still having the same problem "Abort this run: the backup_time parameter appears to be empty..." Although I have deactivated and let the backup run and finally reactivated all plugins one by one since the backup running fine, and all of sudden got the same message with next backup schedule.

    Please let me know what do, My backup sets showing Not Complete because of that.

    Thanks,

    Imad

  8. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    Hi ccnahub,

    Did you re-activate the other plugins before the backup had finished running?

    David

  9. ccnahub
    Member
    Posted 5 months ago #

    No not at all. I just wiped the settings and Configured S3, tested S3 Settings, configured the schedule with 8 Hours and 42 retained copies, and finally saved my settings and the backup is running right now.

    I am Suspecting 2 things: 1st Dropbox, 2nd I just finished a new settings and saved everything at one shot, meaning, It seems (not sure though) If I configure the backup at every 4 hours and changed anything the settings later on it breaks and start to show me the error again "Abort this run: the backup_time parameter appears to be empty..."

    Right now it's running with S3 every 8 hours and it should retain 42 copies, let's what happened. What is driving me nuts, that it seems to be a dynamic issue.

  10. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    I'm having difficulty untangling the sequence of events in your report - specifically at what point you "finally reactivated all plugins one by one since the backup running fine".

    David

  11. ccnahub
    Member
    Posted 5 months ago #

    regarding the email address notification. I don't understand your message. Can I still be able to use my email, the one the that is associated with my admin account?

    Man, I think I understood it the way around, not sure what you do you mean, but I have used different email in the notification field and not the one that is associated with my admin account.

    So now which email should I use, the One that is associated with my Admin Account, or use an email different then the one that is associated with my admin account?

    I don't really care which email to use, any email works fine with me, but now i am not sure which one to use and it doesn't need an add-on.

    Thanks,

    Imad

  12. ccnahub
    Member
    Posted 5 months ago #

    Well I Deactivated all plugins then I start to reactivate every few of them at once and monitor the backup, finally and after I have re-activated all of them, still the backup was running fine.

    I was activating every 3 or 5 plugins together.

    The backup has been done to S3 Successfully :) I have a feeling that this time will work just fine, but please let me know about the email, which email should I use?

    Thanks,

    Imad

  13. ccnahub
    Member
    Posted 5 months ago #

    Is it fine to use this email address for notification as it shows below? This email is not associated with my admin account.

    https://www.dropbox.com/s/btl4ksl4wyyxtwg/updraftplus-email-notification.png

    By the way, the following link shows the "Abort this run: the backup_time parameter appears to be empty..." message and how it appears under updraftplus

    https://www.dropbox.com/s/g9m8kzubuvhx1bx/updrafterror.png

    Thank you David for all your help,

    Imad

  14. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Yes, the email address it shows in that message is the one to use. It's the one from Settings -> General.

    David

  15. ccnahub
    Member
    Posted 5 months ago #

    It took 6 minutes to finish the backup with S3, but with dropbox it used to take sometimes more than half an hour!

    I will monitor today and I will let you know probably by tomorrow if I still getting the same message "Abort this run: the backup_time parameter appears to be empty..."

  16. ccnahub
    Member
    Posted 5 months ago #

    Hi David,

    Still seeing the same message, please check the the last log file, once you scroll down, you will see it.
    https://www.dropbox.com/s/0i49g9c1rx1z4k6/updraftlastlog.txt

    Honestly, I push backup every few hours, and I have tested your Plugin by Restoring the whole website, it Works like Charm! Amazing Plugin!

    Thank you Sir for providing us with Great Plugin :) If possible to fix this issue would be great.

    Have a nice day!

    Imad

  17. David Anderson
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Imad,

    I have not yet fully understood your issue.

    Were you telling me earlier that the problem does not happen when other plugins are de-activated? If so, then you should try to find which plugin in particular is the one that has the conflict.

    David

Reply

You must log in to post.

About this Plugin

About this Topic