WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Landing Pages
[resolved] A/B Test not functioning (5 posts)

  1. faglork
    Member
    Posted 10 months ago #

    Hi!

    I finally got it running, but there is one last problem:

    When I set up an A/B test, I only get the individual pages, but the group URL does not work: it displays my normal wordpress theme with some strange code:
    {“40205″:{“id”:”40205″,”status”:”active”},”40212″:{“id”:”40212″,”status”:”active”}}

    Also, I read somewhere that your plugin writes to the .htaccess - there was nothing written. Can I add the code manually? What do I have to add?

    Cheers,
    Alex

    http://wordpress.org/extend/plugins/landing-pages/

  2. David Wells
    Member
    Plugin Author

    Posted 10 months ago #

    Are you running a multisite instance?

  3. faglork
    Member
    Posted 10 months ago #

    No, single instance.

    Cheers,
    Alex

  4. David Wells
    Member
    Plugin Author

    Posted 10 months ago #

    You might need to change your file permissions on the htaccess file: http://codex.wordpress.org/Changing_File_Permissions to 666.

    Then the plugin should be able to write the changes it needs to make to the htaccess file

  5. David Wells
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Alex,

    Update to the latest version of the plugin. A/B testing has been totally revamped and made %1000 better!

    See http://www.youtube.com/watch?v=KJ_EDJAvv9Y

    -David

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.