WordPress.org

Ready to get started?Download WordPress

Forums

A very strange problem after upgrading (4 posts)

  1. costas100
    Member
    Posted 3 years ago #

    I am having problems maintaining the new tittle of Pages and Articles after manually upgrading from 2.71 to 3.01.

    For each new article or page, no matter what the written tittle is, when saved and published comes up with the tittle “Auto Draft

    I managed to solve this problem by going to the data base under wp_postmeta table, searching for “Auto Draft” and deleting the lines. It is a solution but a very painful one and cannot be applied by users.

    Upon further experimenting when I tried to change the title of an existing article from say “This is a test post” to “This is a test post regarding a problem” After saving and publishing the title remained as “This is a test post” which I also deleted from the database and on refresh the new tittle appeared. Upon checking the database again the new title was there now.

    For now I can live with this problem using the database, but it will be very nice if there is a solution. This is not a cache problem since (a) there is no cache folder in 3.0.1 and I cleared all cache and history from my browser.

    My website is http://yourfree-blog.com/YourBlog/

  2. Turn off your plugins. Maybe one of them isn't 3.0 okay?

  3. costas100
    Member
    Posted 3 years ago #

    Thank you ipstenu, I turned off all plugins in another blog that was recently updated to 3.0.1 and I had some other problems. Since this was a rather small blog I decided to try a fresh install with a new package and turned off all plugins.
    After I started adding my old pages and articles the same thing happened on each one of them. Only this time the blog is in Greek and the“Auto Draft” became "Αυτόματο προσχέδιο" which means exactly the same only in Greek.
    My quick conclusion is it may be a 3.0.1 bug. There is one possibility that it may be the theme I am using (Atahualpa 3.4.5) which may not be compatible with 3.0.1 I will try the default and report back here very soon.
    I am back after 3 mins trial: the problem is Atahualpa 3.4.5 When I used the Twenty Ten 1.1 theme all is fine. Except now I have another problem, this theme is too narrow. I will search for alternatives. The latest Atahualpa 3.4.9 does not work at all.
    The Greek site is: http://www.greece-mylove.com/blog_for_all/
    Many thanks ipstenu you did guide me in finding the reason
    Costas

  4. Upgrade -- http://wordpress.org/extend/themes/atahualpa says it's on 3.4.9

Topic Closed

This topic has been closed to new replies.

About this Topic